Прекращается поддержка Windows XP/2003/Vista для всех компонентов платформы MetaTrader 4

Операционная система Windows XP была выпущена почти 16 лет назад, 25 октября 2001 года, и на сегодняшний день является устаревшей.

microsoft

Microsoft прекратила её поддержку 3 года назад, так как в виду технических ограничений данная система не позволяет в полной мере реализовать потенциальные возможности аппаратного обеспечения.

По причине сильного устаревания Windows XP содержит множество потенциально опасных уязвимостей, одну из которых недавно продемонстрировал шифровальщик WannaCry. Поэтому:

С 1 октября 2017 года платформа MetaTrader прекратит поддержку операционной системы Windows XP, а также Windows 2003 и Windows Vista.
Старые версии терминалов MetaTrader 4 продолжат свою работу на указанных операционных системах, но никаких новых обновлений после 01.10.2017 они получать не будут, инсталляторы также запускаться не будут.

Минимальной версией для работы MetaTrader 4 будет Windows 7, но компания MetaQuotes настоятельно рекомендует использовать 64-х битные версии Windows 10.

Просим заранее проверить свои операционные системы и, при необходимости, запланировать переход на более современную версию Windows.

Fort Financial Services — Citadel of Trading.

Источник:
0
10:08
110
Нет комментариев. Ваш будет первым!
Загрузка...